XAMPPで動いてるWordPress本体やプラグインがアップグレードできない場合の対処

TIPS 0 Takuya Kobayashi

こういう時は大体php.iniのmax_execution_timeの値を大きくしてやれば解決します。

XAMPPコントロールパネルのApacheの「Config」ボタンから「PHP (php.ini)」をクリック

「max_execution_time」を300くらいに大きくしてやる。

ファイルを保存してApacheを再起動してやるとWordPress本体やプラグインのアップデートができるようになりました。

--
以上